United States*
Microsoft.com Home|Site Map
Microsoft*
Search Microsoft.com for:
Help and Support 
|Select a Product|Search Knowledge Base

Search Support(KB)

 
Switch to Advanced Search

Article Translations

 

Related Support Centers

Office 2000
Outlook 2002

Other Support Options

Contact Microsoft
Phone Numbers, Support Options and Pricing, Online Help, and more.
Customer Service
For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
Newsgroups
Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.

Cannot open Office documents or cannot edit inserted objects after you install Office XP Service Pack 2 or Office 2000 Service Pack 3

Article ID:328613
Last Review:March 10, 2005
Revision:5.0
This article was previously published under Q328613
On This Page

SYMPTOMS

When you use one of the Microsoft Office programs listed in the "Applies to" section, and you install Office XP Service Pack 2 (SP-2) or Office 2000 Service Pack 3 (SP-3), depending on your version of Office, one of the following symptoms may occur:
You cannot edit objects inserted into your Office document. If you double click an inserted object in a document in one of the programs that are listed at the beginning of this article you may receive one of the following error messages.

In Microsoft Word:
This object is corrupt or is no longer available.
The filename is not available.
where file name is the name of the file that you are trying to open.

In Microsoft Excel:
Cannot start the source application for this object.
In Microsoft PowerPoint:
The server application, source file, or item can't be found, or returned an unknown error. You may need to reinstall the server application.


In Microsoft Publisher:
Publisher cannot launch or communicate with the OLE server program needed to complete this task.
In Microsoft Project:
Microsoft Project cannot start the server program for this object. · You cannot open office documents or templates
.
When you try to open an Office document or template, you may receive one of the following error messages:
Files not available
This template is unavailable -or- The object is corrupt or no longer available.
In Microsoft Word 2002 or when Word 2002 is used as your e-mail editor in Microsoft Outlook 2002:
This object is corrupt or is no longer available.
The filename is not available.
where file name is the name of the file that you are trying to open.

CAUSE

This problem may occur if both of the following conditions are true:
You installed Office XP SP-2 or Office 2000 SP-3.
You are running one of the following Norton AntiVirus or Norton SystemWorks programs:
Norton AntiVirus 2003
Norton AntiVirus 2002
Norton AntiVirus 2001
Norton AntiVirus 2000
Norton SystemWorks 2003
Norton SystemWorks 2002
Norton SystemWorks 2001
Norton SystemWorks 2000
Note Norton AntiVirus and Norton SystemWorks are supported by Symantec.

RESOLUTION

To resolve this problem, install the latest updates for your Norton Antivirus software. To obtain the latest updates for your Norton Antivirus software, use one of the following methods.

Method 1: Update Norton Software

Visit the following Norton Web site or contact Norton support to obtain the latest updates available for your Norton Antivirus software:
http://www.norton.com (http://www.norton.com)
For information about how to contact Symantec, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/EN-US/) Hardware and Software Third-Party Vendor Contact List, A-K

60781 (http://support.microsoft.com/kb/60781/EN-US/) Hardware and Software Third-Party Vendor Contact List, L-P

60782 (http://support.microsoft.com/kb/60782/EN-US/) Hardware and Software Third-Party Vendor Contact List, Q-Z

Method 2: Run Live Update (Norton AntiVirus 2002 Only)

Use the Live Update feature in Norton to update the Norton Office plug-in. For more information about your Norton AntiVirus or Norton SystemWorks software, see your product documentation. Note An update to the Norton Office plug-in that resolves the issue described in this article may not be available in all languages.

MORE INFORMATION

For additional information about the Norton AntiVirus Office plug-in, click the following article number to view the article in the Microsoft Knowledge Base:
329820 (http://support.microsoft.com/kb/329820/) How to use Office programs with the Norton AntiVirus Office plug-in
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
Microsoft Office XP (Setup) Service Pack 2 (SP-2)
Microsoft Office 2000 Service Pack 3
Microsoft Outlook 2002 Service Pack 2
Keywords: 
kberrmsg kbpending KB328613

© 2006 Microsoft Corporation. All rights reserved. Terms of Use |Trademarks |Privacy Statement